かわろぐ

技術、ボルダリング、セキュリティ、その他もろもろ

MENU

SQLite3インストール! がっ!

Ruby on Railsで開発をはじめようとして,
SQLiteをインストール使用としたら,


Snow LeopardにはデフォルトでSQLite3が
インストールされていました...

ターミナルで確認したら,

$ sqlite3 -vertion
3.6.12


と表示され,インストールされていることが確認出来ました.
SQLiteはバージョン確認オプションが -v では通らなかった.
なんか違和感ー...